Updating libtool sammi and ronnie dating

Building VLC requires newer version of gettext, see https://f-droid.org/wiki/page/org.videolan.vlc/lastbuild_12000605.Also there seems to be an issue with libtool, which I don't know what to do about.GNU M4 1.4.15 uses a buggy replacement strstr on some systems. PHP/apache seems to be running fine (although I have not test any specific xml functionality) and I have run the following scripts: ./build clean ./build update ./build versions ./build update_versions Any help please?Glibc 2.9 - 2.12 and GNU M4 1.4.11 - 1.4.15 have another strstr bug. Dolt provides a drop-in replacement for libtool that significantly decreases compile times on the platforms it supports.Rather than the libtool approach of running a large script for every compile that repeatedly figures out how to build libraries on the platform, dolt figures out those details at configure time and writes out a minimal , for "do ltcompile".It was possible for libltdl to load and run modules froman arbitrary library in the current working directory.

Found /usr/local/directadmin/custombuild/libtool-2.4.5gz Extracting ... GNU M4 1.4.6 or later is required; 1.4.16 or newer is recommended. This is a Cent OS release 5.11 which has been running happily in a stable manner for some time.The input object files may be in any correct format that contains object files (``fat'' files, archives, object files).Libtool will not put any non-object input file into the output library (unlike ranlib, which allows this in the archives it operates on).The build works with my system, I have installed Building VLC requires newer version of gettext, see https://f-droid.org/wiki/page/org.videolan.vlc/lastbuild_12000605.Also there seems to be an issue with libtool, which I don't know what to do about.

Search for updating libtool:

updating libtool-55updating libtool-41updating libtool-81

Leave a Reply

Your email address will not be published. Required fields are marked *

One thought on “updating libtool”